Change #3040

Load newer version of JQuery only for version < 1.5

Added by Lukas Hämmerle over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:2014-03-26
Priority:NormalDue date:
Assignee:Lukas Hämmerle% Done:

100%

Category:-Estimated time:0.25 h
Target version:1.19.3

Description

Related to #3035
Currently, the Embedded WAYF replaces any JQuery instance where the version is smaller than 1.10. This has the side effect that any JQuery hooks are lost.

History

#1 Updated by Lukas Hämmerle over 4 years ago

  • Target version set to 1.19.3
  • % Done changed from 0 to 100
  • Estimated time set to 0.25

Changed with r2721.

#2 Updated by Lukas Hämmerle over 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF